Skype for Business is a communications platform available on Windows, Mac, and mobile devices. Skype for Business is designed to allow user interaction between colleagues and external contacts. The conversation platforms within the client include: instant messaging (IM), audio and video conversations, and online meetings.

Key Features:

- Skype for Business is a communications platform available on Windows, Mac, and mobile devices.
- Skype for Business is designed to allow user interaction between colleagues and external contacts.
- The conversation platforms within the client include: instant messaging (IM), audio and video conversations, and online meetings.

Learning Objectives:

- Navigate the Skype for Business Client Interface
- Review Key Client Settings & Capabilities
- Find, Add & Manage Your Contacts
- Send & Receive Contact Communications
- Initiate, Manage & Join an Online Meeting
- Explore Online Meeting Collaboration Tools

Table of Contents:

Getting Started
- Connecting to Skype for Business ................................................................. 2
- Navigating the Main Client Features .............................................................. 2
- Understanding Presence Status ...................................................................... 2
- Updating your Profile Information .................................................................. 3

Contact Management
- Creating a Contact Group ............................................................................. 4
- Finding and Adding Contacts .......................................................................... 4
- Controlling Privacy Relationships ................................................................... 4

Contact Communication
- Sending/Receiving an Instant Message .......................................................... 5
- Starting a Group Conversation ........................................................................ 5
- Making/Receiving an Audio or Video Call ...................................................... 6
- Starting a Conference Call ............................................................................. 6

Online Meetings
- Scheduling an Online Meeting ....................................................................... 7
- Joining an Online Meeting ............................................................................. 8
- Presenting/Controlling Shared Desktop .......................................................... 9
- Recording an Online Meeting ......................................................................... 9

Wrapping Up
- Disconnecting from Skype for Business ....................................................... 10
Connecting to Skype for Business

Open & sign into the client using Windows

1) Click the Windows Start button at the bottom of your screen.
2) Select All Programs > Microsoft Office 2016 > Skype for Business 2016.
3) Enter your Sign-in address in the format first-last@uiowa.edu.
4) Enter your Password.
5) Click the Sign In button.**

**Once you have installed Skype for Business on your desktop and signed into it for the first time, the default setting is to automatically log you in and open the client every time you start up your computer.

Navigating the Main Client Features

Find key areas of the Windows client

1) Your status information
   - What's happening today status.
   - Profile picture and presence icon.
   - Presence menu.
   - Location field.
2) Tools and communication
   - Contacts List.
   - Conversation Log.
   - Meeting Agenda.
3) Options menu
   - Sign-in address.
   - Contact & alert display.
   - Showing/hiding your picture.
   - Audio and video devices.

Understanding Presence Status

Review how presence status changes

- Presence is based on your Outlook calendar information, but update according to both your calendar and your activity.
- Manual status settings override all automatic changes. To return to automatic settings, select Reset Status from the Status drop-down menu.
Adding a Profile Picture

Help others recognize you

1) Navigate to the main client window.
2) Select Tools > Options.
3) From the Options window, select My Picture from the left-hand panel.
4) Click the Edit or Remove Picture button to upload an image.
5) Office 365 will open in your browser.
6) Select your picture file, then click Save at the bottom right of the screen.
7) Ensure that the Show my picture radio button is selected > OK.

Updating your Contact Card

Revise your HRIS information

1) Open Employee Self Service by navigating to HRIS.uiowa.edu.
2) Log in using your HawkID and password.
3) Next, select the tab marked Personal.
4) Click on the link labeled Name/Address/Phone Change.
5) Enter your personal office number in the field marked Office Phone.
6) Select Submit Address Update.
7) This change will be reflected in the University Global Address List as well as your Skype for Business contact card.
8) The change may not be immediate and can take up to 24 hours to appear within your client.
Creating a Contact Group

Organize your contacts

1) From the main client window, click the Add a Contact button.
2) Choose Create a New Group.
3) Right-click on the New Group to rename it.
4) Your group has been created, and you can start adding contacts to it.

Finding & Adding Contacts
Add university contacts

1) In the main client window, enter a name in the Search Box for a user you wish to add to your Contacts List.
2) Entries matching people from your Contacts & Directory list will appear.
3) Right-click on the correct entry and select Add to Contacts List.
4) You will be given the option to add this user to a specific group within your list.

Add non university contacts

1) In the main client window, click the Add a Contact icon.
2) Choose Add a Contact (not) in My Organization.
3) Select Skype for Business, Skype, or Other depending upon the contact type.
4) A window will open for you to detail information regarding your newly added contact.
5) Fill in their IM Address, the Contact Group you wish to file them under, and what Privacy Relationship you would like to have with them.

Tagging for Status Changes
Enable contact presence alerts

1) Right-click on the Contact.
2) Select Tag for Status Change Alerts.
3) An alert will now pop-up on your screen detailing contact presence changes.

Controlling Privacy Settings
Limit contact shared details

1) View or change a contact privacy relationship by right-clicking on the Contact > Change Privacy Relationship.
2) Select which privacy relationship to assign your contact: Family & Friends, Workgroup, Colleagues, External, or Blocked.
3) To reset a privacy relationship to the default setting, select Auto-assign Relationship.
**Sending an IM Chat**

**Begin chatting with a contact**

1) To start, double-click a listed Contact.

2) A conversation window will open where you can begin typing your message.

3) Options along the bottom of the conversation window allow you to add Audio, Video, Present Desktop or Program, and Attach Files for the participants in your conversation to download and view.

4) Options along the top of the conversation window allow you to View and Add Participants.

---

**Responding to an IM Chat**

**Accept or ignore an incoming chat**

1) Choose to Accept or Ignore a new IM conversation from the pop-up alert.

2) To accept and see the message, click on the Photo Area. The IM conversation window will open to display the message and allow you to respond.

3) To reject the message, click Ignore. The message will go to your Outlook Inbox where you can find it within your conversation history.

---

**Starting an IM Group Chat**

**Add people to a conversation**

1) Begin with an ongoing conversation.

2) Click the Invite More People button at the top of the conversation window to display the directory.

3) Within the directory, enter the Contact Name of who you would like to add to the conversation.

4) Click OK to add the user as a conversation participant.

---

**Start a new contact group chat**

1) Right-click the Group Name in your contacts list.

2) Click Send an Instant Message to start the conversation.

3) A conversation window will open for you to begin communication.
**Making an Audio/Video Call**

*Call using connected devices*

1) Use the audio and video devices attached to your computer to make and receive client based audio and/or video calls.
2) Contacts who have a webcam set up have Video Capable on their contact details.
3) Right-click on the listed Contact.
4) Select Call or Start Video Call.
5) When you call a contact, an alert pops up on their screen similar to that of an IM message toast.

**Selecting an Audio Device**

*Choose a default audio device*

1) Click the Gear icon to open the Options menu.
2) In the left column, click Audio Device.
3) Use the drop-down list to select your Preferred Device > OK.
4) If you do not hear anything when testing your speakers, make sure that your system volume is turned on.
5) You can also change devices before a session by clicking the Audio Device icon at the bottom left of the Skype for Business window, then selecting the desired device.

**Starting a Conference Call**

*Add people to an ongoing call*

1) Begin with an ongoing call.
2) Click the Invite More People button at the top of the call window to display the directory.
3) Within the directory, enter the Contact Name of who you would like to add to the call > OK.

*Start a call with a contact group*

1) Right-click the Group Name in your contacts list > select Call.
2) A conversation window will open for you to begin communication.

**Responding to a Call**

*Accept or ignore an incoming call*

1) To accept an audio or video call, click anywhere in the Photo Area of the pop-up.
2) To reject the call, click Ignore or Set to Do not Disturb.
3) Once in progress, you can control the call by putting it on hold, muting your audio, switching between audio devices, and changing the way the video appears on screen.
Scheduling an Online Meeting

Create a meeting request in Outlook

1) To initiate an online meeting request, open the Outlook desktop client.

2) Navigate to the Home Tab of your Outlook calendar.

3) Click the New Skype Meeting button on the toolbar ribbon.

4) In the meeting request window enter the attendees, date/time data, and any necessary agenda items as if it were for a standard meeting.

5) A link is automatically added to your meeting request that invitees can click to join the conversation.

6) When you are finished creating the meeting request, set your Meeting Options and Send the Request to the intended attendees.

Setting Meeting Options

Select participant permissions

1) With the meeting request created, access to the Meeting Options button on the ribbon appears where you can Set Permissions for Participants.

2) Select the desired Meeting Space choosing from your own dedicated meeting space and a new meeting space with unique entry info.

3) Choose whether you want to certain participation methods limited from the people in your meeting like Audio, Video, and Chat.

4) Decide whether participants will wait in the lobby or be admitted to the meeting directly and whether or not their presence will be announced upon entry and exit.

Understanding Client Capabilities

Review client based meeting features

<table>
<thead>
<tr>
<th></th>
<th>Join Meetings</th>
<th>Share Desktop</th>
<th>Share Program</th>
<th>Presenter Controls</th>
</tr>
</thead>
<tbody>
<tr>
<td>Skype for Business Mobile</td>
<td>✔️</td>
<td>❌</td>
<td>❌</td>
<td>❌</td>
</tr>
<tr>
<td>Skype for Business Windows</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Skype for Business Mac</td>
<td>✔️</td>
<td>✔️</td>
<td>❌</td>
<td>❌</td>
</tr>
<tr>
<td>Skype for Business Web App</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
</tbody>
</table>
Joining an Online Meeting

Participate directly from the client

1) Open the Skype for Business Meeting Invitation from your Outlook calendar or email inbox.
2) In your invitation, click on Join Skype Meeting.
3) By default, your mic will be muted upon entering the meeting space. To unmute your mic, find the mic button and click it.

Exiting an Online Meeting

Disconnect from a meeting

1) While in an ongoing meeting, simply navigate to the banner at the top meeting window.
2) Select the button marked Close > OK.
3) The window will close ending your meeting participation while allowing other participants to continue with the session.

Ending an Online Meeting

Disconnect everyone from a meeting

1) While in an ongoing meeting, navigate to the options menu in the bottom right corner of the meeting window.
2) Select More Options > End Meeting > OK.
3) The meeting window will close, and everyone will be disconnected from the session including any participants that have called.

Joining an Online Meeting (Guest)

Participate using the Web App

1) Users without the full version of Skype for Business can still join online meetings as a Guest.
2) Open the Skype for Business Meeting Invitation from your Outlook calendar or email inbox.
3) In your invitation, click on Join Skype Meeting.
4) Install the Skype for Business Web App Plug-in, if you have not done so already, by following your browser’s instructions.
5) Sign in by entering a Guest Name and clicking Join the Meeting.
6) By default, you will be muted upon entering the meeting space. To unmute yourself, click the Microphone button.
Presenting your Desktop

Share your desktop or program

1) To share your screen, click the Present icon from within a conversation or meeting window.
2) Next, choose to either Present Desktop or a Current Program already open on your desktop.
3) When you share your desktop, everyone participating can see your entire desktop including notifications.
4) If you have confidential information or documents you don’t want people to see while presenting, close them or use Program Sharing instead.
5) To view and manage content that you have made available during a conversation or meeting, select Manage Presentable Content.

Recording an Online Meeting

Presenters can record meetings

1) While in an ongoing meeting, navigate to the conversation window.
2) Click the Options button to start and manage recordings.
3) Meeting recordings are saved to the recorder's computer.
4) Recording a Skype for Business meeting captures Audio, Video, IM, Screen Sharing & Collaboration.

Controlling a Presentation

Give participants desktop control

1) From the Sharing Toolbar, a participant can Request Control of the desktop or program from the presenter.
2) The presenter will see a prompt within the sharing toolbar to Give Control to the requesting user.
3) Click Give Control to share control of your desktop or programs with the participants you choose.
4) To revoke control rights, select Take Back Control, or hit Ctrl + Alt + Space.
5) You can allow people to automatically take control of your sharing session at any time by clicking Give Control Automatically on the sharing toolbar.
6) To take back automatic permission, click Give Control and clear the Give Control Automatically check box.
7) Click Stop Presenting when you are done sharing your screen.
Closing Out of the Client

**Remain active in the client**

1) Close the Skype for Business window by clicking the X in its upper-right corner of the main client window.

2) Although the window closes, your session continues to run.

3) Others can still see your availability status and you still receive alerts.

<table>
<thead>
<tr>
<th>Closing Out of Skype for Business</th>
<th>IS SKYPE FOR BUSINESS STILL RUNNING</th>
<th>CAN OTHERS SEE MY STATUS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Signing Out of Skype for Business</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Exiting Out of Skype for Business</td>
<td>✗</td>
<td>✗</td>
</tr>
</tbody>
</table>

**Launching Client Automatically**

**Windows client starts by default**

1) By default, Skype for Business will launch automatically when Windows is started, but this setting can be changed.

2) While Skype for Business is running, navigate to the main client window.

3) Click the Gear icon near the top of the main window to open the Options menu.

4) Within the Options menu select Personal.

5) Under My Account, locate the checkbox marked Automatically Start the App When I Log on to Windows.

6) Uncheck this option to prevent the client from starting automatically > OK.

Signing Out of the Client

**Run client in the background**

1) Sign out of the current Skype for Business session by navigating to the main client window > File > Sign Out.

2) Although signing out closes your current session, Skype for Business continues to run in the background making it easier to sign in again for your next session.

3) Once you have signed out in this way, others cannot see your status or interact with you.

Exiting Out of the Client

**Leave the client completely**

1) Exit out of the Skype for Business client by navigating to the main client window > File > Exit.

2) Exiting closes your Skype for Business session and both icons will disappear from the taskbar/system status tray at the bottom of your screen.

3) Once you have exited, the Skype for Business client stops running on your computer and others cannot see your status or interact with you.

**NOTE**

- Click Delete My Sign-in Information when you sign out to remove the record of your login ID and password.
- Doing this helps to ensure your sign-in information is more secure by making it difficult for unauthorized users to log on with your credentials.