Here is a look into some of the new features of Microsoft Word 2010.

Integration of the Screen Shot Tool
Word 2010 now allows you to take screen shots directly from the document you are working on.

To use this feature:

  1. First, click on the Insert tab of the ribbon
  2. Click the Screenshot button under the Illustrations section
  3. When you select the Screenshot button, Word will automatically select a few sample screenshots from the background (documents available behind your word document)
  4. You can choose from the pre-selected screenshots, or choose Screen Clipping to take the screenshot yourself
  5. If you select Screen Clipping, your word document will be minimized and a resizable window will appear over your background
  6. You can then drag the border around the area you wish to insert into your document
  7. Once you release your mouse, the selected area will automatically be inserted into your word document

Remove Background of Images
With this you are able to remove the background from any picture (It works well for removing simple backgrounds, but is time consuming for removing backgrounds from more complex pictures).

To remove the background from your picture:

  1. Select the picture you wish to remove the background from, and then click the Format tab
  2. Click on Remove Background under the Adjust section
  3. Drag the border around the area you wish to keep (The area with the purple color will be erased and the one with the original color will stay)
  4. Once you have the border in place, you can always manually add or delete more area of the picture by using the Mark Areas to Keep or the Mark Areas to Delete buttons
  5. When you have the entire background of the picture selected that you would like to delete, select the Keep All Changes button
  6. The background of your picture should now be removed (You can always revert back to the original photo at any time by selecting it, and clicking Remove Background and then Discard All Changes)

Customizable Ribbon
Word 2010 now allows you to customize the ribbon to meet your needs. You can add tabs of your own and put your favorite commands on them.

To customize your ribbon:

  1. Right click anywhere on the Ribbon and select Customize the Ribbon
  2. This opens the Word Options dialog box, from which you can make new tabs and add or remove commands from the tabs

Office Backstage View
Word 2010 did away with the Office button, and now uses the File button (found in the same location) to perform all of the background tasks for your document. It incorporates all of the same buttons as before, but it now allows easier and faster access to these functions.

Some of the tasks you can perform in this view include:

  1. Creating a new file
  2. Saving a file
  3. Printing a document
  4. Inspecting for hidden metadata and personal information
  5. Selecting the setting options

New Navigation Pane
With this feature you can quickly find your way around long documents, drag and drop headings, or search for content within a document. To access this pane, use the key command Ctrl+F

Protected View
In protected view, files are opened with the editing functions disabled. Files from a potentially unsafe location, such as the internet or an email attachment, are validated and can be opened in Protected View.  Files from trusted sources can be enabled by clicking Enable Editing, or data about the file can be explored in Microsoft Office Backstage View

Simultaneous Editing of Documents
You are now able to work on a document at the same time as your colleagues. Word automatically syncs your document so you can make changes to if offline, and then automatically syncs your changes when you come back online. You can also see who else is working on the document, and what they are working on.

To save a file to SharePoint:

  1. Click on the File tab, then click the Save & Send button
  2. Select the Save to SharePoint button, and browse to the location where you would like to save your file

New Artistic Effects for Graphics
Word 2010 has added new artistic effects to edit your graphics with.

To use these new effects:

  1. Select the image you wish to edit, and then click on the Format tab
  2. Then select the Artistic Effects button under the Adjust section
  3. Select the effect you wish to give your image (you can roll your mouse over the different effects to preview it on your image)
  4. You can also add text or borders to your image by clicking the Artistic Effect Options under the Artistic Effects button

SmartArt Templates
You can use the SmartArt graphics picture layouts to add your own photos or images to a diagram. You can also add a caption with descriptive text.

To create a SmartArt diagram:

  1. Click on the Insert tab and select the SmartArt button
  2. Select the appropriate diagram from the Choose a SmartArt Graphic dialogue box
  3. Once you have selected your diagram, click the OK button to insert it into your document
  4. Once your SmartArt diagram is inserted into your document, you may use the SmartArt Tools to format the diagram

New Effects for WordArt
The WordArt tool in Word 2010 still has the same function, but it has been updated with new colorful art effects.

  1. Select the text you wish to apply the WordArt to, and then click the Insert tab
  2. Click the WordArt button under the Text section
  3. You can preview the WordArt in your text by hovering your mouse over the various styles
  4. When you have decided on a style, select it to apply it to your text

For an extensive list of new and improved features of Microsoft Word 2010, please go to the following Microsoft page:  What's New in Word 2010

Article number: 
1602
Last updated: 
September 10, 2012