Issue:

Machines running more than one version of Python may have issues running scripts which utilize the ArcPy or other outside python modules.  Specifically, when a version of Python is installed after ArcGIS and Python 2.7 are installed, system variables are changed breaking the connection between Arc and the program.  

Solution:

  • Install only ArcGIS and Python 2.7 OR
  • Install ArcGIS and Python 2.7 after the other version
Article number: 
103539
Last updated: 
May 19, 2016