On August 10th, 2021 the University of Iowa will require a minimum Zoom client version when joining meetings.

This will help make Zoom features more readily available for a better meeting experience and allow for updated security settings.

 

On August 10th, 2021 Zoom client version 5.4 will be required.

On September 14th, 2021 Zoom client version 5.5 will be required.

Going forward, the University of Iowa will require no more than 2 minor versions behind (e.g., if 5.8 is the current version, 5.6 will be the minimum required version). If you would like to know how to update your client before this change, please visit How to Update the Zoom Client.

 

If a client older than the minimum required version tries to connect to a meeting, follow the steps below:

  1. You will see the following prompt: 
    zoom minimum requirement
  2. Click on Update
  3. Next, information of the version to be installed will be displayed.
  4. Click on Update.

 

Article number: 
122411
Last updated: 
August 10, 2021
Service: